记录一次CocoaPods安装

作者:暗夜星辰 发布于:2015-12-29 14:32 Tuesday 分类:IOS学习笔记

本来打算升级安装CocoaPods  

结果Ruby版本不够,升级引发不少问题,总结一下


首先是检查Ruby版本 

#ruby -v

最新要求 ruby version >= 2.0 结果我的才1.9.* 不合格 无法安装

那么就升级吧

 

在mac下管理ruby 我们使用rvm 不过我的rvm版本也低了

一起升级了

# checks out from repo
rvm upd...

阅读全文>>

标签: TPS mac CocoaPods Ruby rvm 升级

评论(0) 引用(0) 浏览(1468)

©2012-2014 woodbunny.com 木头♥兔子的小屋 sitemap